Back to overview
Degraded

Upstream ISP PPPoE failure

Feb 3, 2026 at 10:05pm UTC
Affected services
Fourvoid (fourvo.id)

Resolved
Feb 7, 2026 at 10:35am UTC

Service has been fully restored. Federated Forum is operating normally.

Updated
Feb 7, 2026 at 9:29am UTC

Network maintenance in progress. Upstream provider migration. Service will return once installation is completed.

Updated
Feb 4, 2026 at 6:55am UTC

Planned migration to a new upstream ISP to improve network reliability. Temporary downtime may occur during the transition.

Created
Feb 3, 2026 at 10:05pm UTC

Service outage caused by upstream ISP PPPoE failure. The server is online locally but cannot reach the public internet. Waiting for ISP-side restoration.