Back to overview
Downtime

Issue On Internal Network

Feb 13, 2026 at 2:03pm UTC
Affected services
Fourvoid (fourvo.id)

Resolved
Feb 13, 2026 at 2:23pm UTC

Fixed

Updated
Feb 13, 2026 at 2:08pm UTC

Monitoring

Created
Feb 13, 2026 at 2:03pm UTC

We Suffering Internal Network issue after Getting Outage from electric provider